Avid | Heartbleed Bug FAQ

Friday, April 18th, 2014

Posted in:  News

Heartbleed Security Bug

Avid Heartbleed Bug FAQ

Avid posted a Heartbleed Bug FAQ to its Knowledge Base on Tuesday, announcing that most Avid Web Services were unaffected by the vulnerability, but that login credentials used with SoundCloud and Gobbler from within Pro Tools® versions 11.1.2 and 10.3.8, were vulnerable.  Additional vulnerabilities related to ISIS Management Console and iNEWS were also noted.

Link — Avid Knowledge Base | Heartbleed Bug FAQ 
 

 

Previous Post:

Next Post: